[HELP] Erro antes da sala do Zant no Palácio do Crepúsculo

Fórum sobre o Zelda para Wii e GameCube.
Regras do fórum
Antes de postar, veja as orientações para as seções de jogos e o Manual de Regras do fórum.
Empacado em alguma parte do jogo? Use o tópico fixo exclusivo para dúvidas!

[HELP] Erro antes da sala do Zant no Palácio do Crepúsculo

Mensagempor youshi » 18/01/2017 (Quarta-feira), às 16h18min

Oi moçada,

Bem, a situação é a seguinte. Antes da sala do Zant, no Palácio do Crepúsculo, devemos enfrentar "16" monstros. Entretanto, quando entro lá para fazer isso (depois de mais de 35 horas de game), aparecem apenas "3" e não aparecem mais, não deixando a chave para abrir a última porta. Se saio e entro os 3 monstros voltam, mas sem resultado algum.

Eu estava jogando em uma .iso PAL todo esse tempo sem problemas. Confuso se não era o formato de vídeo, baixe "outra .iso" no formato NTSC, copiei meu save de lá para essa outra e o mesmo problema acontece. Já sem ideias, testei as duas .isos no Dolphin, muito lento consegui chegar no mesmo lugar onde aconteceu o mesmo problema.

Sou muito persistente na resolução de um problema, mas neste já se esgotaram as minhas ideias. Não é .iso, não é formato de vídeo, não é emulador. Alguém tem alguma ideia de como resolver isso? Não quero deixar 35 horas pra lá.

Grato. :^^:
youshi
Recruta
Recruta


Offline
 
Mensagens: 1
Registrado em: 18/01/2017 (Quarta-feira), às 16h00min
Cash on hand: 13.20 Rupees

Voltar para Twilight Princess

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante